Kawasaki Motorcycle Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
07 ninja 650R. 62K mls.
I'll usually add a 1/2 pint or so of oil to the sump after 2- 150-200 mile day trips. I usually ride semi aggressive 5-7k rpm's. No visable oil, and I don't see an oil trail after hard accell. I've been using Amsoil 10-40W oil since 4K mls. have 2 valve stem clearance checks and re-shim when necessary. I'm suspecting the valve stem seals are worn.


Any help appreciated:
HR...
 

·
Registered
Joined
·
191 Posts
Oil isn't generally consumed on acceleration. When you decelerate, the crankcase is in vacuum, drawing oil up into the airbox where it is mixed with the air/fuel mixtures injected into the cylinder and burned.

As said above, pull the plugs and take a look at them, they should be the color of lightly toasted toast. Then, check your airbox to see if there is oil on the floor of the box.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #4
Oil isn't generally consumed on acceleration. When you decelerate, the crankcase is in vacuum, drawing oil up into the airbox where it is mixed with the air/fuel mixtures injected into the cylinder and burned.

As said above, pull the plugs and take a look at them, they should be the color of lightly toasted toast. Then, check your airbox to see if there is oil on the floor of the box.


Thanks for reply; I wont see those plugs till the next valve check. If the plugs look ok, I could do a leak down test. Could it still be bad valve stem seals? If so how do I know?


HR...
 

·
Registered
Joined
·
369 Posts
With that milage I would think your rings are a little worn. Usually worn valve seals will show a puff of blue smoke on start-up.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #6
With that milage I would think your rings are a little worn. Usually worn valve seals will show a puff of blue smoke on start-up.


wouldn't any leakage in the combustion chamber cause some blue smoke on start up rings, bad valve seat, or seals? Also I was told, Syn oils don't show blue color on start up. There's probably no use for the expense of Amsoil motor oil. There's a owner of a Honda F4i using Mobil 1 10-40W extended Miles auto oil since 5K mls. and has 300K mls!! much cheaper to top off.


Thanks for reply:
HR...
 

·
Registered
Joined
·
6,000 Posts
1 - 7 of 7 Posts
Top