Kawasaki Motorcycle Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
I'm new to this but any info would help!!

I have a 2006 zx6 636 and I just did a radiator flush !! And I notice that when I ride it , it's steady temp gies from 100s to 210 ... When I shut it off it rises to 230 !!! Is that hot?
What's the temp suppose to be at ? Any help is appreciated
 

·
Get off of my lawn Dammit
Joined
·
45,114 Posts
I'm new to this but any info would help!!

I have a 2006 zx6 636 and I just did a radiator flush !! And I notice that when I ride it , it's steady temp gies from 100s to 210 ... When I shut it off it rises to 230 !!! Is that hot?
What's the temp suppose to be at ? Any help is appreciated

it depends on your riding conditions. If you did a flush you may have an air bubble trapped in the system. If I'm not mistaken, this can cause a higher temp. It's normal for the temp to rise when the bike is first shut off because there is no coolant circulating but 230 seems high to me.

You may want to check for any air bubbles trapped in the system. Do a search. There are plenty of threads on the topic. Good luck.
 

·
Get off of my lawn Dammit
Joined
·
45,114 Posts
Thanx
Search : air bubbles?

Try "coolant flush" or "bike running hot"

The search feature here leaves much to be desired but give it a shot. Don't forget google too.
 

·
Registered
Joined
·
645 Posts
Thats normal my bike gets up to 216 all the time in traffic. When the bike is off it doesn't really matter what temp it rises to as long as it goes back down when you start it up.
 
1 - 6 of 6 Posts
Top