Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter #1
Hey guys I’m hoping someone out there can help me out. I just bought a used power commander from someone on this site and I can't seem to upload or download any maps to the unit. I think I have it installed correctly, the bike starts and runs no problem so it obviously has a map in it already. I downloaded the software from the web site and when I connect the unit to my computer and I try to “get map” or “send map” the computer screen just flashes “error sending file”. When I plug the PCIII into the usb cable the computer detects the PCIII so I think the connection is good, but I am using a usb cable that come with my mp3 player. Anyone have any ideas what the problem might be?

Thanks
 

·
Registered
Joined
·
460 Posts
Unplug it, and plug it back into the computer while the bike is running. It should immediately come up on the screen and show you the settings that are already in the PC.
 

·
Registered
Joined
·
98 Posts
Discussion Starter #3
maybe that's my problem, i was trying to upload and download without the bike running. i had the ignition on and the kill switch in the run position but the bike wasn't running?
 

·
Registered
Joined
·
1,354 Posts
You have to use a nine volt battery to program it. IIRC. You can not get it to take a map with the ignition on.
 

·
Registered
Joined
·
1,436 Posts
You need to use the 9 volt adapter and the bike I think needs to be running in order to change setting or upload tunes.

The Kawasaki PCIII are not self powered there fore you can not upload with out the 9 volt adapter and the bike running.
 

·
Registered
Joined
·
754 Posts
where can you get a 9 volt adapter and where do you attach it to (the batter of the bike, or is there a slot in the power commander). Cause i just bought one too and need to configure mine!
 

·
Registered
Joined
·
25 Posts
Make your connection to your computer then start your bike and it should work fine. The power commander wont get power unless its running.
 

·
Registered
Joined
·
98 Posts
Discussion Starter #8
Originally posted by bmccreery
Make your connection to your computer then start your bike and it should work fine. The power commander wont get power unless its running.
So i don't need the 9v adapter?
 

·
Registered
Joined
·
1,726 Posts
I know the '05-'06's require to have the bike running in order to supply power to the PC3.

Now, if you have the 9volt battery adapter you can just plug that in and it supplies the PC3 with power so the bike should be off.

Not sure if the PC3 is getting power? Look at the top of it and see that the LED light is lit. If not = no power.
 

·
Registered
Joined
·
98 Posts
Discussion Starter #10
ok, I'm an idiot, the bike does need to be running, I started the bike and connected the usb cable and everything went smoothly. thanks for all the info.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top