Kawasaki Motorcycle Forums banner
Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter · #1 ·
I recently installed a PCIII on my bike and now it seems to take a lot longer to start. I usually have to push the starter button 3 or 4 times to get it fire up, before I added the PCIII it would start right up the first time. The only real mod I have is a slip on exhaust. Also once the bike's running it runs perfectly. Has anyone else had this problem?
 

·
Registered
Joined
·
871 Posts
Originally posted by blue03zx6r
I recently installed a PCIII on my bike and now it seems to take a lot longer to start. I usually have to push the starter button 3 or 4 times to get it fire up, before I added the PCIII it would start right up the first time. The only real mod I have is a slip on exhaust. Also once the bike's running it runs perfectly. Has anyone else had this problem?
Did you correct the throttle position using the PowerCommander software while hooked up to your bike? Maybe this helps...just a guess though
 

·
Registered
Joined
·
678 Posts
I have the same problem. just installed my pc3 on my 03 with k+n and yoshi slip and now it takes 2 times on the starter button to start when motor is cold, like when i start it in the morning to go to work. never used to do that. Then the rpms are very low, but once its warm its fine. I installed a different map today from the site...its a user submitted one for a scorpion slip and k+n, we'll see how it starts tomarrow. I'll keep u posted. What map are you using???
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #5 ·
I have a jardine slip-on, the power commander guys told me to use the micron map. My RPMs are also really low until the bike is good and warmed up.
 

·
Registered
Joined
·
230 Posts
Yea i have the same problem too... i had fuel moto tune mine before they sent it out... i have an akra slip on and K&N and yea it takes a little longer to start, but once started, runs more perfect than ever...

but i found this thread because this subject has come up before, but it didn't really help me, maybe it'll help you... but don't touch the idle... no matter what they say, don't touch the idle...

http://www.KawiForums.com/forum/topic.asp?TOPIC_ID=58156

good luck
kow wee
 

·
Registered
Joined
·
338 Posts
Wow, i thought i was the only one... yah i have the same problem too. i have the muzzy full system and pc3, it takes longer to start.. at one point it would not start i havent ridden it for 2 days.. it just kept cranking but would not turn over... good thing i was on a hill.. i wonder if its because im running rich?? fouled the plugs???
 

·
Premium Member
Joined
·
10,463 Posts
I just want to yell at you guys but will hold back...

If you buy a PCIII get it tuned!!!!!!!! thats what it is there for...But i am sure people expect it to be tuned for all their mods before install and dyno tunes are just a waste of money...

All that shit you add to your bike (exhaust,air filter,velocity stacks etc )is just not going to work properly unless tuned...

If you had a 2005/06 i would give you a map and help your ass out, but you are sporting the older model sorry.
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #9 ·
Originally posted by jdgun_13
I just want to yell at you guys but will hold back...

If you buy a PCIII get it tuned!!!!!!!! thats what it is there for...But i am sure people expect it to be tuned for all their mods before install and dyno tunes are just a waste of money...

All that shit you add to your bike (exhaust,air filter,velocity stacks etc )is just not going to work properly unless tuned...

If you had a 2005/06 i would give you a map and help your ass out, but you are sporting the older model sorry.
I only got the PC3 to get rid of the backfiring with the slip on exhaust. I'm not looking to race my bike which is why I only have a slip on and not a full race exhaust. If I had a lot of mods then I might pay to get the bike professionaly tuned but since I don't I can't see it being worth the money.

Also would leaning it up or richening it up at low RPMs help at all?
 

·
Registered
Joined
·
314 Posts
I too have a PCIII and this works for me:
When you first turn the ignition with the key, the display tachometer does that recalibration thing and you hear that normal buzzing sound...I used to wail until this process completed before I pushed the starter button. This gave me hard starts like described above...then I tried pushing the start button midway during the tachometer recalibration and buzzing sound and my bike starts with one push all the time. Might just be a strange anomoly with my bike but its worth a try.;)
 

·
Premium Member
Joined
·
10,463 Posts
hey sim636r you said it all already you bought Muzzy...
Sorry couldnt resist...Muzzy is like two Brothers now a days...
Seems so long ago when they used to make some top notch systems and were a leader in the market..

Seriously though, you cant beat a custom mapped bike...a free map is only getting you so far.
The best Free with purchse maps i have sen are Dan Kyle Racing maps, as he tunes all the parts he sells and updates maps for his products.
Arata & Sato

But it sucks that you have some shit ass parts on your bike making it not work like it should..Love them aftermarket parts "plug and play my ass!"
 

·
Registered
Joined
·
1,056 Posts
[:Agree] You cant beat a custom map, got mine done and its the best its ever run.
Micron slip on, k&n and PC.
Now ive fitted the kit ecu, gonna have to get it done all over again!
Blue when did you last change the plugs?
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #14 ·
I changed my plugs about 3k miles ago, and like i said it was starting fine before I put on the PC3 and once it's warm it starts no problem, it's just when it sits for a day or so.
 

·
Registered
Joined
·
505 Posts
thats exactly what i do with mine quicksilver i noticed on cold starts if you wait for the speedo to do the recalibration thing then it takes a while to start. i normally turn the key and crank it right up and not wait and it starts up just as quick as when it was stock.
 

·
Registered
Joined
·
1,436 Posts
If you think just because you only have a slip on that you dont need a map then you are misinformed. I picked up 3 rwhp with my custom map on my 03 636.
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top