Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I just bought a 2003 ZX6RR a week ago and I've been having problems getting it into neutral and 1st gear. Sometimes I'll come to a stop and have to push down hard to get it in first or sometimes it will go in neutral but the light will not come on and at that point I just let the clutch out slowly to see where it's at. I have about 500 miles on it and will bring it in to have them check this out. Yesterday I was out riding and could not get it into 1st. It was in 2nd and I thought it was in 1st. I was getting on it a bit and it kept bogging. So I'm thinking what wrong with this thing? After that I realized it was in 2nd. Now I'm getting slippage in 6th gear. I didn't do anything about this at first because I thought it would get better as the break in period went on but it's just getting worse. I've tried to adjust the clutch but it's not much better. It feels like the clutch is gone. (If it is, I'd rather go with aftermarket, any suggestions?)

I have not had my 500 mile maintainance check because I've read that they just change the oil and do a few other things. (which I can do) Can I bring it in under warranty without them charging me for the first check up?

Thanks,

Min
 

·
Registered
Joined
·
4,295 Posts
That's not anywhere near normal. Esp for a brand spankin new bike.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Thanks for the replies, it's good to be able to use this board and get support. I appreciate it.
 

·
Registered
Joined
·
2,342 Posts
I had similar problems with my bike. Once you get a few more miles on it things will probably get better. It wouldn't hurt to have it checked out though. After a few trackdays days and some synthetic oil my transmission is about as good as it'll ever get, no more problems, no false neutrals and no problems with gear selection.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
I changed the oil at 540 miles and adjusted the clutch down by the clutch (before I only adjusted the lever) and it seems to be going great. I used motul 10 40 reg oil. I am hoping to start drag racing it soon and have read by pros that sythetic oil is not the way to go. That's why I chose the oil I did. I used to drag race a 1990 Canadian GSX-R 1100 and launch at about 6000 RPM and get 10:60's all day long. I launched this bike at 10,000 and man it hooked up, lifted the front wheel about 3 inches and just went like a bullet! It felt way quicker than the old 1100 and I'm sure it was. Can't wait to get it out to the strip and see what I can get out of it. Completely stock, it feels like it should run low to mid 10's. I've read, with expensive mods, it will get into the 9's easily. This bike sounds so great I don't even want ot put a pipe on it.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top