Kawasaki Motorcycle Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Alright so I've been noticing a lot of mechanical difficulties that I'm having that were not occurring since i bought my bike.

since i got it i put a set of 10K hids / bright red LED underglow kit/ changed the front brake pads on both sides EBC pads /changed spark plugs NGK CR9E/ Cleaned and refiled my K&N air filter.

I've noticed that i have some sort of heavy vibration to the whole bike when ever the clutch is engaged and its running around 5k-8k RPM (this was not happening when i first purchased the bike). I was told by many that it might be the tire pressure but i always maintain my air to 36 psi front / 41 rear. ( I currently have a hole in my rear tire which i plugged with a patch kit...i rarely ride it now..waiting on a new set of tires )

I've also noticed that it takes a lot longer now to red line some of my gears ( for example I would red line 1st no problem, shift to 2nd and it would slowly accelerate around 10k-11k rpm..it feels like forever for the red line approach light to come on as well)...Im currently thinking about changing my clutch. Im not sure what might cause this problem but it sure is pissing me off :mad: !

I would really appreciate some positive feedback / possible solutions to the problems im having with the bike.

Thanks !
 

·
Registered
Joined
·
99 Posts
Sorry to hear you are having issues with your bike, I wish I could help you out. My 06' is giving me trouble starting right now so i've put new fuel in,charged my batter, new spark plugs and cleaned my air filter. Hopefully it fires when i put it back together at home. All I can say is that its the first problem I've encountered after almost 12,000kms on my bike.

Is there any local bike shops with some techs you could hopefully troubleshoot with? they would be able to give you some insight on what to look for. Sorry I can't help very much.

Goodluck
 

·
Registered
Joined
·
160 Posts
What does it feel like in gear when your wot? Does it feel sluggish to reach the redline, or does it feel like your rpm's are rising and you aren't really going anywhere? If it's the latter, it could be the clutch. If it is the first one, it could be a whole different set of issues. Could be a busted bearing or something.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
Okay im going to put some new tires on it tomorrow and have the wheel berings checked out. As far as the redlining goes its gets there slow...sometimes its sluggish. I really hope its not one of my bearings...caz that would be some major damage..correct me if im wrong ?
 

·
Registered
Joined
·
23 Posts
this video shows a clutch slipping



I had this odd problem a few months ago when I did some maintenance on my bike, and it felt sluggish at higher speeds. The problem ended up being a connector I forgot to hook up that controlled the butterfly (that sound before start up) and so the position was in a closed position.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #8 ·
Alright quick update i put new tires on my bike...took somewhat most of the vibration away. How ever i was told by the mechanic that my cam chain is coming loose. I recently started hearing this rattling/ clicking noise so i know its the cam chain. I also wanted to know if it being a lil loose how bad can it affect performance ? on a scale of 1 - 10 ?
 

·
Premium Member
Joined
·
955 Posts
+1 for Nevada

This is not a slipping clutch.
Is the FI light on?
Did all the problem occur after you did the work to it or was it
there before?
 
1 - 9 of 9 Posts
Top