Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1,144 Posts
Discussion Starter #1
I just bought my bike and the previous owner let it sit all winter without winterizing it. It starts and runs pretty good, but the exhaust sound "bubbles" a lot in low revs and when I'm just cruising at a set speed. I can't stand it. I don't have any tools right now cuz I'm in college and none of my buddies have any either. So I gotta wait til I get home to dump the tank and all that. But what else would I need to do to get her purring right again? Carb sync maybe? Or just drain the carbs, fill with fresh gas and maybe some carb cleaner additive? Possibly new spark plugs even (I'm sure they're gunked up!). Any help guys? Thanks!


- Jon
2000 Firecracker Red ZX6-R --{Ported and polished cylinder heads, ignition advancer, full Carbon Fiber Muzzy}--
"It only takes one beer to get me drunk.......but I'm not sure if it's the 8th or 9th one!"
~~Feminist movements belong in the bedroom~~
-> Never trust anything that bleeds for 5 days and doesn't die!<-
 

·
Registered
Joined
·
1,662 Posts
Start with fresh gas and a couple ounces of Fuel System Cleaner.
After putting a couple hundred miles on the bike, if that doesn't solve it, then you will need to adjust the idle speed mixture screws and then synch the carbs.

If that doesn't solve it, then carb removal and cleaning is in your future.

BC.


I didn't do it, I swear.
And even if I did, what makes you think I would admit it to you?
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top