Kawasaki Motorcycle Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
help me out here i got a 01 zx6r that has some major motor work done. (not sure what all is done gotta go through the papper work and make some calls) anyway i have had the bike for about a month now and always ran 115/93 octane mix (ran out,lost the hook up:mad:) i been riding the piss out of this bike and now just running 93 pump at the bp and is acting a bit sluggish. any ideas for me the neariest place to get 115 is a 1/4 tank away.
 

·
Registered
Joined
·
59 Posts
What is "major motor work"? Does it have a turbo?

High octane fuel helps prevent detonation. It only helps when your vehicle is specifically tuned for it. AFAIK no one with a brain would only run one tune on 115 for a street bike. Sooo....

Stop wasting your money and imagining that it makes your bike faster?

Or take that drag bike you accidentally bought and take it to the strip instead of riding it down the freeway.
 

·
Banned
Joined
·
560 Posts
First, get some STP fuel injector cleaner and put about half that bottle in your near empty tank, then fill it with midgrade from your nearest Chevron gas station. Run that bike till empty, then fill back up with supreme from chevron or regular unleaded, and your problem if you dont have a power commander should be solved.
 

·
Registered
Joined
·
1,104 Posts
First, get some STP fuel injector cleaner and put about half that bottle in your near empty tank, then fill it with midgrade from your nearest Chevron gas station. Run that bike till empty, then fill back up with supreme from chevron or regular unleaded, and your problem if you dont have a power commander should be solved.
It's an '01 so its carbed lol.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #8
there's no way your bike has enough compression to require anything more than 93.
believe me thats what i thought. i been building drag cars for 10 years now and thought ther is no way this bike needs race fuel. thats why i just been putting 93 in it. but sure as hell i went and got some 110 at my bud's shop today mixed it with 93 and she ran like it was before. i even let bugz ride it before and after to see if it was all in my head. but even he felt a big diff. :dunno: so hell i dont know ill just keep using it and see what happens
 

·
Registered
Joined
·
28,313 Posts
:Laughing rolling::Laughing rolling::Laughing rolling::Laughing rolling:



so.. let me get this straight.. it just started running like shit asfter you changed fuels? i would suspect fuel then.. either you got old (watered down) race fuel and soem shit in your bowls or something is brewing in your carbs..

last tune-up?

what motor work was done? this is important..
 

·
Registered
Joined
·
73 Posts
Discussion Starter #15 (Edited)
its got the 654cc big bore kit, which is 69mm bore with 13.1 compression. full port and polish carb work full exhaust. not sure on the cam size, valves and whot not yet. was running nitrous so it still has the electric fuel pump and adjustable dial fuel valve that was with the nitrous kit. what about the timing our the carbs being out of sync.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #16
oh and almost forgot its running full synthetic blinker fluid aswell...............smartass:Twofinger:
 

·
Registered
Joined
·
28,313 Posts
lol

well, sync could be out, but is usually followed by the symptoms of an intake leak.. ( throttle hangs up on decel, then settles to idle)

if it just all of a sudden started withthe fuel change, i'd suspect the fuel change. if not, then you gotta think back on what and when.. that'll help ya pinpoint an area to troubleshoot.

if timing was played with or adjusted, i would look at that..
 
1 - 20 of 23 Posts
Top