Kawasaki Motorcycle Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 2002 ZX6r. I have been going through so many coils. Something is wrong. It is always the same coil that burns up and its after about 5 hours of riding. I have never heard of a coil burning out so many times in the exact same spot. Let me know if you have any advice. I bought the bike from Florida and I would bet it came to me like this.
 

·
Registered
Joined
·
3,820 Posts
I have a 2002 ZX6r. I have been going through so many coils. Something is wrong. It is always the same coil that burns up and its after about 5 hours of riding. I have never heard of a coil burning out so many times in the exact same spot. Let me know if you have any advice. I bought the bike from Florida and I would bet it came to me like this.
Something is whacked if coils are burning up constantly. Sound like something may be up with the electrical system or wrong with the wiring on that plug.

Service manual may be of some help -

http://support.bazzaz.net/service_manuals/ZX600J8F.pdf
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3

·
Registered
Joined
·
35 Posts
make sure you have correct coils. even if it fits, different coils have different voltage ratings. and dont buy cheap no name ebay coils. get what you pay for.

check the spark plug. make sure the connection end is not worn out. any gap between the plug and the coil will cause an arc and heat it up

and aside from chasing wires and grounds the rest is over my head
 

·
Registered
Joined
·
5,762 Posts
That is what I'm thinking too. Something is going on with electrical. Diagnosing electrical is not my forte. I'm getting rid of this thing asap.
I have good set of oem coils with coil wiring harness if you wanna give it another try

Sent from my SCH-I545 using Tapatalk
 
1 - 6 of 6 Posts
Top