Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
287 Posts
Discussion Starter · #1 ·
can someone post pics of the wiring to the turn signals/tailight with the factory harness with the 06 10r? I think they sent me the wrong harness...it's a KAW-6, but I don't see how the hell it would fit my 06.

Thanks
 

·
Registered
Joined
·
54 Posts
Hey how you doing. I have the entire Scorpio alarm on my bike, and it is frigin awesome. Well worth the $ [:p] But to answer your question, yes you do have the wrong connector. If you look at the "Factory Connector Kit Installation Instructions" it will tell you down at the bottom that you need the KAW-11 (even though it says the KAW-6 works for all ZX-10s. If you have any question on installing it when you get the right connector feel free to hit me up
 

·
Registered
Joined
·
54 Posts
But hey, just for shits and giggles. When I ordered the connector the dealership called Scorpio and asked if the KAW-6 would work and they said no. But It only takes a few minutes to take the tail off. So before you go ordering one and waiting a week or so you might as well try it first. Take off the tail and plug in the two (I'm going in reference to the KAW-11 harness) green two-pin connectors into the two white ones on the bike for the turn signals. Then plug the gray or white two-pin connector in with the black on on the bike (it is running along the outside of the truck box on the left side which runs to not the taillamp but the license plate light). If all that plugs in right then you should be good to go. If it doesn't plug in or the alarm doesn't work then you know you need to get the KAW-11 harness. Hope this helps!
 

·
Registered
Joined
·
287 Posts
Discussion Starter · #4 ·
Thanx man. I just ordered the KAW 11. Anyway looks like a easy install once I have that. Where did you mount the alarm and the perimetor sensor? And where did you run the antenna, does it have good range?

Thanks again
 

·
Registered
Joined
·
54 Posts
Originally posted by gnance
Thanx man. I just ordered the KAW 11. Anyway looks like a easy install once I have that. Where did you mount the alarm and the perimetor sensor? And where did you run the antenna, does it have good range?

Thanks again
Ok. I took a bunch of pics I will try to describe them the best I can as for I couldn't get them to edit so I could point stuff out in them. So here goes:

Here is an overhead view of everything installed.

Here is the black wire with the inline fuse mounted to the positive terminal.

This is the main module located right behind the battery. You can also see it good in the overhead picture.

Here is the ignition kill/anti hijack module, raised out of position so you can see it.

And here it is in position. Right in front of the 3 gray connectors.

Lastly here is the perimeter sensor and antenna.

I personaly stick the antenna up through the hole in the underside of the driver seat.

Here is the paging remote.
And here are some more pics of the completed installation:





The farthest I've found the range to be for arming and disarming is about 100-200 feet. I haven't found out the range of the page yet thought.
 

·
Registered
Joined
·
287 Posts
Discussion Starter · #7 ·
Nice. Thanks for the pics. I was trying to decide between putting everything under the rear seat cowl vs the drivers seat. Didn't really think about turning ther main unit vertical, but that saves a lot of space. I was also having trouble trying to figure out how the hell to make the antenna vertical as the directions say to do. That is a good idea putting it up through the seat. So does your seat still fit on with ease, or does it take some effort with all the extras?
 

·
Registered
Joined
·
27 Posts
Awesome information. I installed mine however I did not put in the hijack module yet. I have no clue what the hell I am doing when it comes to that piece. Got any advice for an 04? The instructions that Scorpio sent are helpless.
 

·
Registered
Joined
·
54 Posts

Hey, glad my advise could help. The anti hijack is really easy to install. You have the one end that plugs into the main Module, and then the other end splices into the ign or fuel fuse wire. If you look in the pic above you can see the fuse box at the bottom. Now when you go to hook this up don't follow the colored wire guide that they give you. I knew which wire to cut but being an idiot I cut the color wire that it said in the manual. Just cut the wire going right to the ing/fuel fuse and splice the anit hijack wire in to it, tape up, and you're done!! If you look at the pic I beleive it is the first fuse, the one in the pic that is top left. If you need better description on which to cut let me know and I'll check to see exactly what it says on it!
 

·
Registered
Joined
·
287 Posts
Discussion Starter · #11 ·
Got in the right harness yesterday (KAW 11) and installed the alarm. Very easy to do! The alarm is friggin awesome and is very loud. Good idea putting it under the seat, works nicely. Thanks for all the help!
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top