Kawasaki Motorcycle Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
247 Posts
Discussion Starter · #1 ·
been noticing its been happening to my zed ex(3000KM) a lot more. it was only a few times before, but today on the way home from work it happened about 7 times, a few times in a row consistantly

the issue seems to be while accelerating a bit harder, up at around 10000rpms, i can not get into 3rd gear, i'll shift from 2nd,sometimes hear a click,sometimes not , let the clutch out and it will still be in 2nd...the shift feel though is always the same , as if its in 3rd. sometimes it will go to 3rd like butter though


anyone else with this problem...
 

·
Registered
Joined
·
44 Posts
i had the same problem. you are jumping the gun on your clutch. you have to make sure it is fully disengaged before the shift. it will not do this going into anyother gear. i think it has something to do with the slipper and positive neutral finder all in one package. i started consentrating a lottle more on shifts and it hasn't happened again.
 

·
Registered
Joined
·
247 Posts
Discussion Starter · #5 ·
i know thats the thing, no issues yet. being a service writer, i dont want to take it in and have them say they couldnt duplicate the concern or find anything wrong
 

·
The Indifference Engine
Joined
·
6,150 Posts
Has the bike ever been dropped?

To which the immediate answer is "no! It's never been down."

LoL, sorry.

I'd make sure the boss is still correctly aligned with the shift actuator. I'd make sure you have the correct clutch freeplay, and I'd make sure that your shift lever is adjusted to a comfortable height.
 

·
Registered
Joined
·
443 Posts
have you crossed over to synthetic oil ???
i've read that certain synthetic oils can cause problems shifting...

a while back, when i brought my bike in for its first service i asked for synthetic and they said the only way they'd do it is if i brought it in... and when i asked why they said it could cause those types of problems. they don't even sell it...
its a fairly large dealership with a good reputation that only sells kawi...
 

·
Registered
Joined
·
1,883 Posts
have you crossed over to synthetic oil ???
i've read that certain synthetic oils can cause problems shifting...

a while back, when i brought my bike in for its first service i asked for synthetic and they said the only way they'd do it is if i brought it in... and when i asked why they said it could cause those types of problems. they don't even sell it...
its a fairly large dealership with a good reputation that only sells kawi...
Hmmmmmmm I haven't heard that. Has anyone else been told this?
 

·
Registered
Joined
·
1,911 Posts
I use Mobil 1 full synthetic with no issues. Good luck!
 

·
Registered
Joined
·
247 Posts
Discussion Starter · #12 ·
no i had my first service and used the regular oil they use at the dealer...
i wasnt going to go synth till my next service...i need to get it in before sept. before my warrantys out

and no the bikes never been down!
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top