Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
204 Posts
Discussion Starter #1
Lately when I open up the throttle on my bike it sputters and jerks really bad. I almost feel like i'm on a bucking bronco. I leave my bike out in the open, and it gets rained on quite a bit. Any one have this same problem? and if it is water in the tank, will it just work itself out of the system eventually? thanks for any help!
 

·
Registered
Joined
·
1,056 Posts
Does the Fi light come on when it splutters?
If not was there a long break since you last used the bike as fuel does go "off"!
Get some fuel additive silkolene is rated over here not sure what you have that side of the pond, go to a different "gas" station and add the additive as discribed and fuel up.

If its water it will clear, the water is caused by your hot days and empty tanks forming condensation on the inside, so when you can keep it fueled up as much as possible and dont let the tank run low.
May just be a dodgy tank of fuel and the additive will work its magic.
If it does nothing then may be something more sinister[}:)]
I hope its the cheaper remedy:)
 

·
Registered
Joined
·
785 Posts
Anytime my bike sees some water I open the tank and try to soak up as much of that water as possible. Just seems like a good idea to me.
 

·
Registered
Joined
·
101 Posts
I had the same problem with mine every time that I washed it, so I lifted the take and there is a black rubber drain hose that goes from the gas cap to the ground just in front of the shifter that sometimes gets kinked. Move it over a little bit and problem sould be solved
 

·
Registered
Joined
·
204 Posts
Discussion Starter #5
Anyone ever heard of the vaporlock theory?
 

·
Registered
Joined
·
520 Posts
If you think you've got water in the tank add some Heet. Its alcohol so it will take care of any water. Either that or Sea-Foam also does a good job with that any cleaning the fuel system. Should be able to find it at any autoparts stores.
 

·
Registered
Joined
·
1,905 Posts
Sta-Bil works too!!
 

·
Registered
Joined
·
204 Posts
Discussion Starter #8
Ok I put some Heet in the tank today, and drove 100 miles and I am still having the problem. The thing is my bike only has 2500 miles on it so I don't think its the spark plugs, I don't know what to do
 

·
Registered
Joined
·
520 Posts
Originally posted by kilaman
Sta-Bil works too!!
Stabil is only good for extending the life of fresh gasoline. Thats its only use.
 

·
Registered
Joined
·
520 Posts
Check the cables and make sure they are moving freely and not kinked. Also check you idle speed and play witht the adjuster.
 

·
Registered
Joined
·
1,905 Posts
Originally posted by SubHuman



Stabil is only good for extending the life of fresh gasoline. Thats its only use.
When was the last time you read a bottle? It has more than one use!!!
Read the second line aloud after you click the link!!!

http://www.goldeagle.com/sta-bil/products.htm

[:LaughNewbies]
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top