Kawasaki Motorcycle Forums banner

1 - 20 of 32 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I have an 03 with 8500 miles, out side its been between 60-80f. I have a hard time getting it started while it is cold... After the motor gets warm it will recrank fine. I have, Changed oil (mobile clean 5000 10-40),Cleaned air filter, checked gas filter, ran seafoam, Adjusted the air/fuel mix to what seems to be near correct... fresh gas, drained float cups,pulled plugs seem to be fine... tried boosting from a good car battery just to check cranking power. hard to get going even after a couple of nice push starts. Throttle nor choke seem to make much of a difference.... Even after i get it to crank it still wants to die out until warm... Idle knob is adjusted to approx 1700 rpm while warm... Thanks for all your time, and i look forward to helping with things i can in the future... :)
 

·
Registered
Joined
·
249 Posts
I'm confused. the only way you can start it cold is if you push it and then pop the clutch? or if you hook it up to a car battery?

you say the choke makes no difference? so it starts cold with or without the choke engaged?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #7
The bike will start after a good oust start regardless of choke. Getting it to go with help of car battery is luck at very best I think choke help. But takes around ten plus minutes of attempts before any luck. I have adjusted the mix control several times but will check again. I have drained the carb and ran a half a tank ok gas with a decent portion of sea foam
 

·
Registered
Joined
·
19 Posts
Discussion Starter #15
Have you cleaned out the jets in your carbs?
Negative, This do come on relativity quickly if that matters. Idle after warm is fine. I was just suggested by a cyclist guy of mine (works in the field) to try some octane boost, ref using 87 octane, he is thinking that it is air fuel issue, nothing electrical, problem is he is 1500 miles away...
 

·
Registered
Joined
·
19 Posts
Discussion Starter #17
starter fluid no go, also pulled and cleaned carbs, changed fuel filter, changed plugs and verified good spark.
 
1 - 20 of 32 Posts
Top