Kawasaki Motorcycle Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hey guys I have a 2000 zx6r that randomly won't start. I will have lights and everything but it will not crank. When I hit the starter button I get nothing. No click or anything. Most of the time if I let it set for a but it will fire up. Other times it will crank but I have no fire to the plugs. I have replaced the starter switch but that didn't help. Also twice I have been riding and it shuts off like I turned the key off. But it will start right back up. Like I am loosing connection somewhere but I have looked at every connector and see nothing wrong. Any ideas
 

·
Registered
Joined
·
2 Posts
starting issue

I concur with badassjake. I've had many of the known starter/cut things go wrong with my bikes over the years.

1) Clutch kill switch, ZX-6R wouldn't start with clutch pulled in... only in neutral w/o clutch. Bad switch there.
2) Bad starter butter, contact inside the switch on ZX-9, not your problem it seems.
3) Gunked sidestand switch stuck at the kick stand. Sometimes it'd release and start.
4) Battery terminal on a Harley Davidson Sportster 1200 that came loose. It run down then no more starting. Them bikes shake.

5) CBR600F3 from 1997, the easiest to fix but no way to diagnose. It'd run 10 miles one day and die. The next day 60 miles no problem. The day after 40 miles and die. I changed the regulator with new oem. The next ride 15 miles and die. I'd always eventually get it started again via jump start or scratching my head for 30 minutes and then hit the starter until it'd start. I took it to the shop and they kept telling me carbs even though that is not why I brought it there and paid $85 fuckers. Finally, I found on ebay a used ecu and swapped it out for the same year, same model and never had a die since. It was no doubt a bad ecu.
 
1 - 4 of 4 Posts
Top