Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
163 Posts
Discussion Starter #1
Hi guys i have a question, my zzr600 turns on easily and idles great oh including cold weather, but my problem is when i have been riding oh for at least 20 mins and stop and turn it off, after five minutes or so when im ready to turn it back on it doesnt turn on right away, i have to push the start button at least two to four times and sometimes in have to open the throttle a little bit to get it going. Is this normal with old zx6r and new 05-07 zzr since they are carburated? Im really puzzled at this. my only mods is yoshi exhaust bolt on and k&n air filter. thanks for you input.
 

·
Registered
Joined
·
91 Posts
Yep that's normal when it's warm and normal for most carbureted bikes from my experience.

Hit the starter and a little throttle and it'll fire right up.
 

·
Registered
Joined
·
157 Posts
I've had the same experience with my 99 in very hot weather. Could be possible that it's running a bit on the rich side at low speed. I'm planning on leaning mine out next summer to see if it helps my problem. Won't know how much it helps till hot weather sets in again.
 

·
Registered
Joined
·
2,490 Posts
I hate this as well, it takes some throttle and i turn on the choke and it useally starts up after a min, but i wish it would just start up right away, like when i go to the gas station i look like a fool because it dont start up lol....
Ben
 

·
Premium Member
Joined
·
2,619 Posts
also alot to do with the gas evaporating from the carbs inside the air box from the excess motor heat and outside temp.....the gas displaces the "air" and when you go to start it,it gets over rich "air".....by opening the throttle, the butterflies let air flowinto the motor at a great volume and get fresh air that was waiting just past the air filter.

air filter acts as a sort of dam.....if you will.

leaing the pilot screws helps a bit, but not necessarily a cure.....doesn't hurt though.....somewhere between 2-4 turns out depending on motor mods and overall motor efficiency and working condition.

mine does it too....from time to time.....

good luck
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top