Kawasaki Motorcycle Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,222 Posts
Discussion Starter · #1 ·
OK, seriously, it sounds like shit, but I wanted to grab your attention. You're looking at an 06 that has less than 1300 miles. The valves have been adjusted and the CCT has been swapped with a verified good / working one. Anyone want to share some insight into the possible causes? The engine runs and revs fine, but the clacking persists. The old "hand dyno" also indicates that I have full compression in both cylinders (exhaust is coming out with equal force both sides when I put my hand in front of the pipes.) I can't isolate the noise to one specific area, even using the old screwdriver method, because it is resonating throughout the head. I can say with some certainty it is not the valves at the top end because I can hear them chattering away when I get really close. I'm going to end up pulling the engine and tearing down the top end at the very least because I suspect it may be a bent valve stem causing the valve to slap against the piston, so don't be afraid to say "you're gonna have to tear down the engine..." All input is appreciated!
 

·
Registered
Joined
·
1,222 Posts
Discussion Starter · #3 ·
Nope, as I said, I already swapped it out for a known and verified good one. I also on a whim hooked up the original one I took off it to my 07 and it works just fine. If only it were that simple....
 

·
Registered
Joined
·
2,621 Posts
do a compression check with a gauge and see if one cylinder is way off from the other, if you suspect a valve is bent.
 
1 - 4 of 4 Posts
Top