Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
717 Posts
Discussion Starter #1
On Saturday, 'zed' and I went up to the Parry Sound Sportbike Rally! When there we both ran our bikes on the dyno...another guy ran his too.
So we had 3 ZX9R's on the dyno!! Two 2001's and my 2003.
Zed's and the other guy's bikes both have just a slip on. Making good power...or I need some tuning..either way, it was fun!!


Unknown guy 128.9 rwhp
zed 130.6 rwhp

and me, just barely edging zed!!!!

87gtNOS 130.9 rwhp

87gtNOS http://media.putfile.com/87gtNOS-dyno-
zed http://media.putfile.com/oldzedder-dyno
and the unknown guy!! http://media.putfile.com/unknown-ZX9R-dyno

and just a note....I am having problems with putfile.com with my video, so I may change the url in another post later on....
 

·
Registered
Joined
·
170 Posts
And that's why I always strap the front end down along with the other straps. When you load them, it'll shorten the wheelbase and get a little squirrely because it'll walk to the front of the roller....Nice run though. It's time to replace the valve seals I see...
 

·
Registered
Joined
·
717 Posts
Discussion Starter #3
yeah, lots of bikes smoked as such....all 3 ZX9's did!!
 

·
Registered
Joined
·
717 Posts
Discussion Starter #5
Dave, that's not an accurate reading, that run was for top speed purposes only. Mine read 142._.
 

·
Registered
Joined
·
717 Posts
Discussion Starter #7
here's my sheet. See how mine goes funny up top on the red and blue lines...I'm either too rich or lean? Same thing happened at Rider's Choice on thier dyno...
 

·
Registered
Joined
·
717 Posts
Discussion Starter #9

·
Registered
Joined
·
717 Posts
Discussion Starter #10
1 - 10 of 10 Posts
Status
Not open for further replies.
Top