Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
I know there is a problem with the throttle feeling like it has too much slack in the cable, but there is no slack, and I am planning to recable the whole thing and attempt to remove all of the horizontal play in the the throttle itself. I was just wondering if anyone else has found a more cost affective, or inventive, way of reducing this effect?
 

·
Registered
Joined
·
44 Posts
No, I haven't done anything yet. I do know what you are talking about and have been planning the same procedure.
 

·
Registered
Joined
·
44 Posts
Oh yeah. Rewiring is pretty cheap. I can't think of anything better, for so little money. Then again, I ain't no mechanic either.
 

·
Registered
Joined
·
252 Posts
this may sound stupid, but you have followed the manual's instruction on throttle play, right? ie: turn in both accelerator and decelerator cables all the way until tons of play, then turn out the decelerator cable until there is no play and then turn out the accelerator cable until you reach your "sweet spot". just a thought...
 

·
Registered
Joined
·
67 Posts
Discussion Starter #5
Thanks for the suggestion t15 roberts, and nothing sounds stupid when you are trying to help out a fellow rider. There just happens to be a quirk in the the throttle on the '03 that allows for both of these forms of access play. I actually work on bikes and was searching for some unique ways to remedy this issue without recabling. I am more of the "Do it professionally all the time" type of guys and do not make my own solutions too often, but I love to hear from people that do.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top