Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter #1
i was wondering if anyone else noticed a ticking noise from the engine, this is my first bike...so im not sure if its normal (cause of the fuel injection maybe?

also i've noticed around 7k rpm that the foot pegs get a high freq. vibration in 4th gear?

other than that I love my bike...GO GREEN!
 

·
Registered
Joined
·
54 Posts
I asked the same on a different board and was told the following..

"That will be the high lift cams or Kleen air Pump, its normal on these engines, it should quieten down a bit when warm"
 

·
Registered
Joined
·
120 Posts
Discussion Starter #4
yea, i was riding today and it was pretty quiet

i figured it was prolly just something normal, also it seems there is alot less engine vibration

i know....squid on a 03' 6R...but its a 6RR [}:)]

i like it so far, i got sliders on it, but i am not planning on ditching it or being one of those douche bags that does a 12 o'clock and wipes out

of course they dont call them accidents for nothing
 

·
Registered
Joined
·
401 Posts
I have a 2003 636 that ticks also, but it seems like mine doesn't start ticking until its warm. I 1st noticed it at about 200mi, at my 600mi service they said it runs fine. now i'm at 1100mi and it is still ticking. is that normal
 

·
Registered
Joined
·
22 Posts
I was riding the other day in sc, which does not require helmets and noticed the same thing on my 02'. I had already ridden about 100 miles. I only have about 800 miles on the bike and didnt notice it when it was new. Maybe its the valves and how they settle.. Im not sure...
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top