Kawasaki Motorcycle Forums banner
1 - 4 of 4 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
I have a 2016 Ninja 650 and a 2017 Z650. The issue is with the Ninja. Starting from a dead stop, when I slowly let the clutch start to engage, I get a very noticeable vibration. This is my 10th motorcycle and I'm good with the clutch. I've never had a bike do this. The clutch does not slip and have any issues once I get going. As a comparison, My Z does not have anything like this it is super smooth requiring just a little throttle to get going. I got it used and the bike has about 7600 miles on it.

But the Ninja, it wants to vibrate considerably, I can rev the motor up which lessens it. Also If it seems, if I let it out passed a certain point to when its at the edge of full engagement, the vibration goes away. No vibrations at all once moving. I searched the forum for an hour and saw nothing like my post.

Edit:In doing a little further research, what I'm experiencing might be chain tug. I've never had a bike with a loose chain, But based on what I read this could actually be the issue.

Any insight would be appreciated.
 

· Registered
Joined
·
15 Posts
I suffer from chain tug occasionally, thats until I remove the hooks in my back. Check to see if your rear wheel is aligned properly, could be the chain riding up on one side of the rear sprocket at low speed.

Shoulder Muscle Flash photography Cool Elbow
Shoulder Muscle Flash photography Cool Elbow
 
1 - 4 of 4 Posts
Top