Kawasaki Motorcycle Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
Hello Im not sure if this is normal so I figure this is the best place to ask.

I have an 08 250r.
Around 30-35 Mph It almost feels like I have a rock stuck in my tire (I already checked).
Offhand I'm pretty sure its only when the clutch is engaged and its present in a few few gears.

Is this a normal characteristic of this bike?
Thanks

On another note I also get a squeeking sound only when the clutch is engaged in the lower speed range to. I've already ruled out the breaks. Anyone know what this might be?

Thanks again
 

·
Registered
Joined
·
2,621 Posts
Hello Im not sure if this is normal so I figure this is the best place to ask.

I have an 08 250r.
Around 30-35 Mph It almost feels like I have a rock stuck in my tire (I already checked).
Offhand I'm pretty sure its only when the clutch is engaged and its present in a few few gears.

Is this a normal characteristic of this bike?
Thanks

On another note I also get a squeeking sound only when the clutch is engaged in the lower speed range to. I've already ruled out the breaks. Anyone know what this might be?

Thanks again
can you give a bit more detail on the highlighted items?
 

·
Registered
Joined
·
298 Posts
there are many threads about the squeeking noise. I believe some people have fixed it by readjusting the front axle bolts (i think). If you do a search you can get a lot of info on this one.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #5 · (Edited)
"Around 30-35 Mph It almost feels like I have a rock stuck in my tire."

When the clutch is engaged at low speeds it sorta feels like theres a Tapping or a light clunking. Its like if you were to just sit on your bike and let someone gently tap the frame with a wood block. thats how it feels.

Sqeaking:
I've already searched hi and low before I posted,thats why I posted. I dont think it's the front axle bolts cause its only sqeaking while the clutch is engaged.
 

·
Registered
Joined
·
2,621 Posts
Double check your oil level in the sight glass and check for proper chain tension. As also mentioned... tire pressure or any abnormal tire indications... out of round, bubbles, lumps, etc.

Where does the squeak seem to be coming from... best guess???
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #7 ·
Where does the squeak seem to be coming from... best guess???

The Clutch/Engine.

It was doing it before my recent oil change and did it for about 30 miles after.I rode today for about 10 miles and the sqeaking has stopped....for now hopefully.

As Far as the wierd Clunk/Vibration: I checked my tire pressure. all is good. No bubbles anywhere either. I'm starting to think I have a bad bearing somewhere. Just dont know where.

My Tac Is retarded so I think I'll Have the dealer check on this issue while I'm there.
 

·
Registered
Joined
·
2,621 Posts
Where does the squeak seem to be coming from... best guess???

The Clutch/Engine.

It was doing it before my recent oil change and did it for about 30 miles after.I rode today for about 10 miles and the sqeaking has stopped....for now hopefully.

As Far as the wierd Clunk/Vibration: I checked my tire pressure. all is good. No bubbles anywhere either. I'm starting to think I have a bad bearing somewhere. Just dont know where.

My Tac Is retarded so I think I'll Have the dealer check on this issue while I'm there.
How is your chain tension? Within spec?
 

·
Registered
Joined
·
129 Posts
hmm I have not experienced any of these issues...
 
G

·
I've noticed the 30-35 mph issue as well, but just assumed it was the bumpy country roads around here. It sometimes feels a little wahsboardy or something, not really sure... I haven't had a chance to check tire pressures yet though, so that could be it on mine. Just thought I'd let you know you're not alone, but unfortunately I don't have a solution.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top