Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
401 Posts
Discussion Starter #1
My bike runs fine, very smooth, but when i get to higher speeds it seems unstable. 1 noticed it at 130mph it started to wobble a little, then veer to the right. When slowed down to 115 it was fine. Today it did the same thing but at 85mph wobble, but then it strayed a little to the left, then to the right. slowed down to 60 and it was fine. Could something be loose, or are the suspension settings wrong? Need help
 

·
Registered
Joined
·
1,872 Posts
Could be suspension... But if you have a good few K's racsked up on your tires, especially if you ride hard in the corners, might be time for new tires. On my last set of tires (208's) I had the same problem, head shake @ anything over 140 km/h, the front tire was starting to get severely "scalloped" -- this is when you notice the leading edge of a tread groove significantly higher than the back edge and is most prominent closer to the crown (is this making any sense??), its more or less the beginning of the end of your tire.

This is a part of normal street riding and just prompts you to replace your tire. Take a look at it, if you don't know what I'm talking about, then take your bike to a local shop and get them to look at the tire for you, they should be able to give you a good idea of what's happening.
 

·
Registered
Joined
·
81 Posts
hmm that doesnt sound right mac are u keeping a proper riding posistion? slight changes sometimes go unnoticed at speed.. umm other than that all i can say is check your tire balance if their new.. or like MaD said maybe time for new rubber.. or possibly its your riding style.. many riders complain the 636 badly needs a steering damper... others say they thought it had one or doesnt need one... so start with checking tire balance.. maybe new tires.. and possibly look into a damper.. the scotts rotary style are GREAT dampers..
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top