Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Let me start from the beginning and maybe someone can make sense of this. I have an 06 636 and it only has 410 miles on it. Been dropped once moving it out of a garage. Rode it on monday and everything was fine. On the way home gas light came on and i just decided to ride it out and made it home fine.
Now its thursday and i go to start it and its idling a little rough but i just thought it was because it was low on gas. On my way to the gas station i notice the bike is "surging" slowing then speeding up with the same amount of throttle, once again i think its cause im low on gas. After i fill her up (93 octane, same gas station i always use) i go to start her up and she catches and then dies. Try again and she wont turn over. let it sit for a few minutes then tried again and it started but was still idling rough. When i got home today and tried to start her up she wont turn over.
So tell me please, what the hell is up with my bike? I have good battery charge because all the guages and headlight comes on. I can hear the fuel pump prime when i turn the bike on. I cant figure this out. Do you guys have any ideas? She goes in on monday (i heart my warranty) but i want to know what the problem might be. Also yes she has been out in the rain, i dont have a garage and my cover hasnt come in yet. The rain shouldnt be causing this right? anyway, thanks for any ideas or advice you guys have
 

·
Registered
Joined
·
188 Posts
no, the rain shouldn't cause that. Bikes are made to get totally wet. Someone here will probably have an answer for you.
 

·
Registered
Joined
·
188 Posts
You may have a low battery.. just enough to power the lights, but not enough to turn the starter motor. But you probably do have some other issue going on which i have no idea.
 

·
Registered
Joined
·
1,053 Posts
Go the warranty job, all i can think of with surging like that is an electrical prob, perhaps in your dizzy, crank angle sensor mayby. just hanging on and then just blowing up on you.

Keep us posted.
 

·
Registered
Joined
·
28 Posts
My friend was having this exact same problem with his bike and it turned out to be battery related (loose connections on terminals). Ran sluggish with surging and lack of turnover on attempts. Tightening connections to battery cured his problem. Hope you get it lined out. Later
 

·
Registered
Joined
·
26 Posts
Discussion Starter #7
thanks for the ideas. Turns out the dealership is open Saturday so if they can come get my damn bike then ill have it in there tomorrow. We'll see what happens
 

·
Registered
Joined
·
285 Posts
Just take it to the dealer and have them fix it on their dime.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top