Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
1,686 Posts
Discussion Starter #1
My friends 99' zx-6r overheats VERY fast. The fan doesn't come on either. I rigged the fan up to stay on and still it overheats... I think it's the thermostat. Any suggestions?
 

·
Registered
Joined
·
532 Posts
get out the KY. the relay is the fan relay and did you check your coolant level. buddy of mine though he had a bad thermostat/waterpump and it was just empty of coolant(in the actual raditor) b/c he kept pouring fulid into his reserve where his leak was.
 

·
Registered
Joined
·
532 Posts
ya if you have a leak betweek the res. and the rad you can lose all the fluid out of the rad. your normal rad fluxes and fluid goes back and forth.
 

·
Registered
Joined
·
1,686 Posts
Discussion Starter #9
thanks cheetah. Sounds like that's exactly what's wrong. I'm going to check that out. I spoke with the guy at the shop and suggested that. He said he's gonna check that first
 

·
Registered
Joined
·
374 Posts
If the coolant in the rad is low that would explain the fan not coming on also. Fill the rad, run with the cap off to check the flow(waterpump ok).
 

·
Registered
Joined
·
1,686 Posts
Discussion Starter #11
she ended up getting it shopped. Paid for 1 hour labor, new hoses and a bottle of coolant. He said that there was a leaky hose... Very late, but I meant to reply a while ago
 

·
Registered
Joined
·
94 Posts
I would go with the thermostat theory. Perhaps you have a air bubble in your coolent line. Maybe if you flush out the antifreeze and top it back off it could solve the problem
 

·
Registered
Joined
·
1,686 Posts
Discussion Starter #13
Originally posted by DRDcustoms
I would go with the thermostat theory. Perhaps you have a air bubble in your coolent line. Maybe if you flush out the antifreeze and top it back off it could solve the problem
thanks, but it wasn't the thermo...it was the hoses. Coolant leaked thru the hoses until empty. When she "filled it up" she added to the reservoir....not to sound (too) sexist...but she's "such a girl" so she didn't know any better.

PROBLEM FIXED
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top