Kawasaki Motorcycle Forums banner

21 - 27 of 27 Posts

·
Registered
Joined
·
287 Posts
wow.. all that work and it was just 1 wire in the ignition.. glad you found out what the problem is and it was a simple fix, but how did it come lose like that...
 

·
Registered
Joined
·
80 Posts
Discussion Starter #23
jimsta said:
wow.. all that work and it was just 1 wire in the ignition.. glad you found out what the problem is and it was a simple fix, but how did it come lose like that...
I was thinkin about that, and at first thought was maybe tie-downs or dancer for transport on my friends trailer, but realized it wasn't that ..

then thought baybe the front wheel vibrations from coming down hard on the occational little wheelie .. but doubt that also ..

we have allot of weather corrosion on our vehicles here in Canada, it's more then likely that (just some light corrosion that over time weathered it away until it must have fallen off on it's own) ..

but anyway, no way to really know (could have even been an animal that touched it while sitting on the trailer overnight) ..

best thing to do is frequesntly do a good "once-over" of the entire bike including wiring harnasses and electrical components that are sometimes over-looked to ensure everything is in good working condition ..
 

·
Registered
Joined
·
64 Posts
Man this thread saved me alot of headache and money. Mine did the same thing last night, got home started searching the theads for possible answers came onto this one. Got up this morning went out and looked up under my switch and a gray wire was broke lose from the switch. Soildered it back on and she fired right up. Thanks for the answer serialize it really helped me out since this is my only way to work.

Thanks, Z636
 

·
Registered
Joined
·
6 Posts
You saved my life! Had the exact same problem little grey wire has snapped off where it joins the ignition barrel.

STICKY THIS PLEASE MOD!
 

·
Registered
Joined
·
41 Posts
it could be the resistor in the igniton key switch shorted out will not allow the fuel pump work its a anti theft feature to keep the bike from being hot wired check your grey wire from your ignition check fuel pump relay and then ecu if its the ecu i got an extra
 
21 - 27 of 27 Posts
Top