Kawasaki Motorcycle Forums banner

1 - 20 of 36 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
The bikes starter clutch went bad when i bought it but the bike was able to push start so i got the bike home and droped the motor and got the starter clutch fixed now i lost spark and i have 12 v at the grey wire of the igniter what do i do did i blow the cdi from to many jump starts?
 

·
Registered
Joined
·
267 Posts
So to clarify:-
Ignition on and your getting 12v on the end of the Grey wire that goes into the CDI ?
 

·
Registered
Joined
·
267 Posts
Is the Ignition Switch the Original Kawasaki one or an aftermarket replacement ?
You should be getting a reduced voltage on the Grey wire from the Ignition switch Grey wire to the CDI
 

·
Registered
Joined
·
26 Posts
Discussion Starter #5
Its the original as far as i know and it had a reduced voltage at 6v and now its at 12 volt
 

·
Registered
Joined
·
267 Posts
Is your Meter Auto Ranging ?
If yes then set it to the Ω setting and probe either side of the Resistor, Allow the Meter to settle as the reading is not instant, It doesn't matter which probe goes on which side there not polarity specific.
Your looking for 100 Ω or there about's as Meters vary in accuracy.
If your Meter is not Auto Ranging then set it to the next highest setting on the Ω scale above 100 Ω.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #9
Is your Meter Auto Ranging ?
If yes then set it to the Ω setting and probe either side of the Resistor, Allow the Meter to settle as the reading is not instant, It doesn't matter which probe goes on which side there not polarity specific.
Your looking for 100 Ω or there about's as Meters vary in accuracy.
If your Meter is not Auto Ranging then set it to the next highest setting on the Ω scale above 100 Ω.
my multimeter reads nothing on the resistance so it meens that its blown?
 

·
Registered
Joined
·
26 Posts
Discussion Starter #11
Well everything els still works fine cant i get a resistor to drop the voltage down to 6v infront of the cdi
 

·
Registered
Joined
·
267 Posts
You can install it anywhere you like between the Switch and the ECU as long as it's on the Grey wire circuit.
 

·
Registered
Joined
·
267 Posts
Time to have every connection apart and check their clean and making good contact.
And also make sure everything was plugged back in like the Pick up coil.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #18
Th
Thanks ill get back to you
Time to have every connection apart and check their clean and making good contact.
And also make sure everything was plugged back in like the Pick up coil.
i opened the cover on the pickup and cleaned it now it seemes to be firing but not catching like it tries to start and sounds like one cylinder firing but does not want to run
 

·
Registered
Joined
·
267 Posts
OK it lives sort of (y)
First Check each Plug is prodocing a Spark.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #20
OK it lives sort of (y)
First Check each Plug is prodocing a Spark.
I got the bike running now even when i jump start the bike the starter just slowly turns the bike and drains the whole system also i think when i reinstalled the clutch that i forgot to put the last plate in the seperate grooves now the clutch is acting up
 
1 - 20 of 36 Posts
Top