Kawasaki Motorcycle Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I recently took out a zx6 from a dune buggy i bought. I purchased a zx9r (2000) and my father and i have mounted it in the frame and we have begun to wire it. We can no figure out why it will not start. when we push the start button we can hear the started motor cranking but the engine will not fire. We think it has something to do with the ignition. But we are not sure. The fuel pump is operating. We do not know what to do so if anyone could help that would be great. I will add the link to the video on youtube of us trying to start it. Tell me what you guys think! Thanks

http://www.youtube.com/watch?v=VSYP9JwTWx4
 

·
Registered
Joined
·
20 Posts
Safty Switches On The 9 Are Kick Stand ,nutaral Switch. On The Clutch Perch.doe You Have A 9 Wire Harness?
 

·
Registered
Joined
·
1,905 Posts
Sound fine in the other videos!!
 

·
Registered
Joined
·
20 Posts
I recently took out a zx6 from a dune buggy i bought. I purchased a zx9r (2000) and my father and i have mounted it in the frame and we have begun to wire it. We can no figure out why it will not start. when we push the start button we can hear the started motor cranking but the engine will not fire. We think it has something to do with the ignition. But we are not sure. The fuel pump is operating. We do not know what to do so if anyone could help that would be great. I will add the link to the video on youtube of us trying to start it. Tell me what you guys think! Thanks

http://www.youtube.com/watch?v=VSYP9JwTWx4

DOES IT RUN YET?
 
1 - 7 of 7 Posts
Top