Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
256 Posts
Discussion Starter #1
Anyone have the torque spec for the rear axle bolt. After about a 150 miles of riding it starts to slip and the chain will jump teeth because of how loose it gets. Must be because im not getting it tight enough, anyone know?
 

·
Registered
Joined
·
162 Posts
It should not move with the adjusters properly adjusted. Anyways the TQ spec is 80ft lbs.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #3
i have them adjusted, and i tighten the nut down while making sure the bolt doesnt move. and all i can think of is im not tightening it enough on the axle that it slips over time?

maybe time for some new adjuster screw and nut? Anyone else had to do that?
 

·
Registered
Joined
·
1,905 Posts
how many miles that chain and sprockets have on it?
 

·
Registered
Joined
·
748 Posts
can you mark the adjuster or axle bolt to see if it really is slipping and not that the chain & sprockets are worn out. i would suspect that if it is the original set and you have 16k on them that they may be done if they weren't properly maintained. i got 28k miles on my 7s chain as i was anal about maintaining it, where i know others with the same bike and only got ~15k.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #8
nope...i took off the cover to the front sprocket, and the nut holding it on was not even finger tight...

new sprockets and chain and cranked down on that bastard, its good to go
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top