Kawasaki Motorcycle Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
So ya, my first day riding and I accidentally laid the bike down in a parking lot. Felt like crap. Hated myself for it. When it laid down the throttle opened and it revved pretty high but only for 3 maybe 5 seconds. I shut it off, went inside (frustrated) and came back out and the red oil light is on. It flooded the carbs so I couldn't even start it at first but eventually it ran, but the light is still on. I won't ride it until I know my engine isn't messed up. No oil seems to be leaking. There is a bit of a rattling sound that it makes now at idle. I read a bit on this and it might be an air bubble in the oil which causes pressure to drop? Is that true?

Also, could I just fix this by burping the oil by unscrewing the oil filter then letting it idle till oil pours out then re-filling the oil?

I am new to motorcycles (if dropping a bike on my first day owning it didn't give that away...) and am hoping it didn't cause any serious damage.

Please help and best wishes,

Steveo
 

·
Registered
Joined
·
3,247 Posts
Which side did you drop it on? Left or right?

you might check the connection...


or

Oil Pressure Warning Light Goes On:

Engine oil pump damaged
Engine oil screen clogged
Engine oil level too low
Engine oil viscosity too low
Camshaft bearing worn
Crankshaft bearings worn
Oil pressure switch damaged
Wiring faulty
Relief valve stuck open
O-ring at the oil passage in the crankcase damaged
 

Attachments

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Hello BlackDog thank you for the reply. I laid it down on the right side. The connection looks fine visually but I have yet to verify with my multimeter. I disconnected the battery and re-connected it then started the bike up and it runs smoothly now but the oil light is still on. How should I test the connection?

Also, that is an awesome image thank you :)

Best wishes,

Steveo
 

·
Registered
Joined
·
3,247 Posts
What year is your bike?






Turn on the ignition and disconnect the wire to the switch. If the oil light goes out when you disconnect the wire then you know that the wiring to the light is ok.

sludge in the bottom of your crank case (while the bike was on it's side) could have clogged either your oil filter or the primary oil sump screen or both. Do an oil change -- oil and filter. If that makes the light go out you're good.


I always use the stock Kawi filter with some good synthetic oil

 

Attachments

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Bike is a 2006 ZZR600. I read around more and figured I would try to burp it at the filter. The first attempt didn't shut off the light. I came back and read more forums and figured I would give it another try. IT WORKED! I had to drain more oil than the 1/4 cup I initially drained. Probably lost about 1/8 of a quart or so but I will be doing an oil change on it asap even tho it only has 300 on it since last service.

Is there any chance that this problem could've resulted in any other complications?

Thank you so much BlackDog. Nothing but respect for your help and images :)

I will have to figure out where to get an OEM Kawi filter for this bike.

Best wishes and thank you so much!

Steveo
 

·
Registered
Joined
·
3,247 Posts
Glad you made it out the easy way...

At least you got the first drop out of the way.:frown:

I always check the kickstand visually every time I put it down and slide the bike back an inch just to make sure I don't drop mine... again.

I think I dropped my current bike at least five times:tard:
but these bike are pretty tough, much tougher than flesh thats for sure...

Be careful and have fun

this is a good thread to read, maybe it can help a little too
grab-vs-squeeze
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Ya, I suppose it is good because now I will DEFINITELY make sure to check every time and be more cautious in parking lots and slow speeds.

I got an older kinda beat up bike without fairings so I am not worried about it cosmetically.

Thank you again for the help and that video is actually something I have been searching for so thank you for that also :)

Have a wonderful rest of summer :)
 
1 - 7 of 7 Posts
Top