2001 ZX-6R problems - Page 2 - KawiForums - Kawasaki Motorcycle Forums
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 18 (permalink) Old 05-05-2017, 11:35 PM Thread Starter
Jr. Member
 
Join Date: Apr 2017
Location: Alberta, Canada
Posts: 10
 
Just checked the fuel relay; the 3rd and 4th lead says it should be 1 ~ 5 and mine read 9. Anyone know if this being high would be causing problems?
ZX6RFromCanada is offline  
Sponsored Links
Advertisement
 
post #12 of 18 (permalink) Old 05-06-2017, 08:37 AM
Senior Member
 
zx racer's Avatar
 
Join Date: Jun 2007
Location: Scottsboro, AL
Posts: 5,761
           
Quote:
Originally Posted by ZX6RFromCanada View Post
What's the price you're looking for?
50 plus shiping.

Sent from my SCH-I545 using Tapatalk
zx racer is offline  
post #13 of 18 (permalink) Old 09-04-2017, 08:31 PM
Jr. Member
 
Join Date: Aug 2017
Posts: 4
 
when my fuel pump died, it got real hot and thats when i knew to replace it.
Rthamilton is offline  
 
post #14 of 18 (permalink) Old 09-05-2017, 12:53 PM
Jr. Member
 
Join Date: Aug 2017
Location: Costa Mesa, CA
Posts: 81
 
Quote:
Originally Posted by ZX6RFromCanada View Post
I just realized I didn't actually check the fuel pump solution you suggested... So, when I drained the bowls they did have gas, however, when I took the line off from the carb and turned the key, nothing happened.... Perhaps my fuel pump has just enough power to put fuel into the float bowls, but not enough to actually start the bike?
If it loads the bowls with fuel, its working well enough to start it. It's only when the bike is under load (half or more throttle for a consistent period) that a failing pump will start to be a problem.
CalAussieKTM is offline  
post #15 of 18 (permalink) Old 09-05-2017, 12:56 PM
Jr. Member
 
Join Date: Aug 2017
Location: Costa Mesa, CA
Posts: 81
 
Did it run out of engine oil? Was there oil visible in the sight glass the last few rides?
CalAussieKTM is offline  
post #16 of 18 (permalink) Old 02-10-2018, 04:13 PM
Jr. Member
 
Join Date: Feb 2018
Posts: 1
 
I've lost my keys and cant remember for the life of me how to hot wire my bike??? Day. Can some one pls assist me
SlapDick is offline  
post #17 of 18 (permalink) Old 05-16-2018, 01:00 AM
Jr. Member
 
AceTS's Avatar
 
Join Date: May 2018
Location: TN - USA
Posts: 11
 
Garage
Sounds shady AF...

AceTS - 2002 ZX6-R
AceTS is offline  
post #18 of 18 (permalink) Old 06-11-2019, 12:28 AM
Jr. Member
 
Join Date: May 2019
Location: the highway
Posts: 41
   
Garage
check your plugs see that they are tight

if i die at 150 tell em i was smile n and headed for living170

life around 160
zx6rmotard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome