2001 ZX-6R problems - KawiForums - Kawasaki Motorcycle Forums
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 05-01-2017, 05:25 PM Thread Starter
Jr. Member
 
Join Date: Apr 2017
Location: Alberta, Canada
Posts: 10
 
2001 ZX-6R problems

Hi everyone. On Friday I did some maintenance on my bike before the season started including a new chain, changing spark plugs and oil change. I drove about 35 minutes on Saturday and everything was fine. This morning I was going to work when all of a sudden my bike bogged down a little and then lost power completely. After about a half an hour I got it started again and then made it about another minute before it died again.

I'm not positive if the oil pressure light came on because the bike had turned off, or if it turned on just before the bike actually died, but I wanted to add that just in case it triggers something with anyone. I'm also not sure if it's a spark plug issue because if it was, should it not have shown issues before about 45 minutes to an hour of riding? Anyone know what it might possibly be?
ZX6RFromCanada is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 05-01-2017, 06:23 PM
Member
 
Join Date: Aug 2016
Location: planet earth
Posts: 286
 
I would drain the carb float bowls first, to see if they have fuel in them, and drain them again after trying to start your bike again, to show that the fuel pump is working and there are no clogs in the fuel system. Did you put a fuel stabilizer in the fuel tank and run the engine enough to get it down to the carbs before long storage? Cycle World magazine had a good article about ethanol problems recently.

Next, remove the spark plugs and hold them against a ground with the wire attached (with a glove on) and turn the starter, to see if they have a good spark.
ZZR600-2008 is offline  
post #3 of 18 (permalink) Old 05-02-2017, 02:12 PM
Mad Hatter
 
alex2002zx6r's Avatar
 
Join Date: Apr 2003
Location: New Jersey, United States.
Posts: 1,318
           
since you worked on the bike, ran it, parked it, then had issues, go back over everything.

make sure the gas lines under the tank arent kinked. if the bike was parked before did you change the fuel filter?

do you hear the pump when u turn the key?

i had an issue where i didnt tighten my plugs enough, different symptom but still. have to go back.

if you pull the fuel line from the carb side and turn the key the fuel pump will shoot gas 300 feet in any direction. not a good way to do it but a test nonetheless. get a bucket and safety glasses. haha...

disclaimer... I am not pro, I have probably done more damage than good. hope this helps.
CalAussieKTM likes this.

08 gsxr 600-beater
Ford Exploder Zombie Response Vehicle
#zombieresponseteam @ IG
alex2002zx6r is offline  
 
post #4 of 18 (permalink) Old 05-03-2017, 01:44 PM Thread Starter
Jr. Member
 
Join Date: Apr 2017
Location: Alberta, Canada
Posts: 10
 
Thanks for the response to both of you. I've been slightly busy with work the last few days, but I'll be getting to it either today or tomorrow and can update you on if I got it going or not.
ZX6RFromCanada is offline  
post #5 of 18 (permalink) Old 05-04-2017, 11:45 PM Thread Starter
Jr. Member
 
Join Date: Apr 2017
Location: Alberta, Canada
Posts: 10
 
So, I did all that. Carb float bowls all have pretty much the exact same fuel levels after I drained them and restarted. Plugs looked good too. It doesn't seem like I've forgotten to attach anything or anything was crimped... Not sure what to do next?
ZX6RFromCanada is offline  
post #6 of 18 (permalink) Old 05-05-2017, 11:43 AM
Mad Hatter
 
alex2002zx6r's Avatar
 
Join Date: Apr 2003
Location: New Jersey, United States.
Posts: 1,318
           
so what's the current symptom? it will ride for a short period and shut off? (bog down)?

does it start up immediately after? does it stay running idol?



how old is your battery?

08 gsxr 600-beater
Ford Exploder Zombie Response Vehicle
#zombieresponseteam @ IG
alex2002zx6r is offline  
post #7 of 18 (permalink) Old 05-05-2017, 12:14 PM Thread Starter
Jr. Member
 
Join Date: Apr 2017
Location: Alberta, Canada
Posts: 10
 
Quote:
Originally Posted by alex2002zx6r View Post
so what's the current symptom? it will ride for a short period and shut off? (bog down)?

does it start up immediately after? does it stay running idol?



how old is your battery?
So, when I first started it, it had started and ran perfectly fine. When I went to take it the next day it started completely fine, and then it just ended up dying. After about 15 minutes it started again, but only went another minute or two and died again. From there, I had to go to work and so came back a few hours later and when I tried starting it, it started fine but only went a minute maybe again and died. I left it where it was until the next day and when I came back the next day to see if I could get it home it started. It took a little bit but it did start, however, as soon as I gave it the slightest bit of throttle it died. So, I towed it home and now it won't start. When I try and start it, it will almost start but not quite. My battery was brand new last year, and considering it started just fine before, I don't think that's the issue?
ZX6RFromCanada is offline  
post #8 of 18 (permalink) Old 05-05-2017, 08:09 PM Thread Starter
Jr. Member
 
Join Date: Apr 2017
Location: Alberta, Canada
Posts: 10
 
Quote:
Originally Posted by alex2002zx6r View Post
so what's the current symptom? it will ride for a short period and shut off? (bog down)?

does it start up immediately after? does it stay running idol?



how old is your battery?

I just realized I didn't actually check the fuel pump solution you suggested... So, when I drained the bowls they did have gas, however, when I took the line off from the carb and turned the key, nothing happened.... Perhaps my fuel pump has just enough power to put fuel into the float bowls, but not enough to actually start the bike?
ZX6RFromCanada is offline  
post #9 of 18 (permalink) Old 05-05-2017, 08:28 PM
Senior Member
 
zx racer's Avatar
 
Join Date: Jun 2007
Location: Scottsboro, AL
Posts: 5,761
           
If you wanna replace that fuel pump i have good one for sale.

Sent from my SCH-I545 using Tapatalk
zx racer is offline  
post #10 of 18 (permalink) Old 05-05-2017, 11:34 PM Thread Starter
Jr. Member
 
Join Date: Apr 2017
Location: Alberta, Canada
Posts: 10
 
Quote:
Originally Posted by zx racer View Post
If you wanna replace that fuel pump i have good one for sale.

Sent from my SCH-I545 using Tapatalk
What's the price you're looking for?
ZX6RFromCanada is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome