Same coil keeps burning out! - KawiForums - Kawasaki Motorcycle Forums
 1Likes
  • 1 Post By dropkicknick
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-03-2018, 01:50 AM Thread Starter
Jr. Member
 
skscolt's Avatar
 
Join Date: May 2018
Posts: 4
 
Garage
Same coil keeps burning out!

I have a 2002 ZX6r. I have been going through so many coils. Something is wrong. It is always the same coil that burns up and its after about 5 hours of riding. I have never heard of a coil burning out so many times in the exact same spot. Let me know if you have any advice. I bought the bike from Florida and I would bet it came to me like this.

2002 Kawasaki ZX6R
skscolt is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-03-2018, 12:58 PM
Intermediate Member
 
WildCard's Avatar
 
Join Date: Jun 2009
Location: SouthWest Missouri 2002 ZX-6R
Posts: 3,820
           
Quote:
Originally Posted by skscolt View Post
I have a 2002 ZX6r. I have been going through so many coils. Something is wrong. It is always the same coil that burns up and its after about 5 hours of riding. I have never heard of a coil burning out so many times in the exact same spot. Let me know if you have any advice. I bought the bike from Florida and I would bet it came to me like this.
Something is whacked if coils are burning up constantly. Sound like something may be up with the electrical system or wrong with the wiring on that plug.

Service manual may be of some help -

http://support.bazzaz.net/service_manuals/ZX600J8F.pdf

"We guard our money with well armed men and our children
with "gun free zone" signs. That's the priorities of the
damned. " - WillBrink
WildCard is offline  
post #3 of 6 (permalink) Old 05-03-2018, 09:10 PM Thread Starter
Jr. Member
 
skscolt's Avatar
 
Join Date: May 2018
Posts: 4
 
Garage
Quote:
Originally Posted by WildCard View Post
Something is whacked if coils are burning up constantly. Sound like something may be up with the electrical system or wrong with the wiring on that plug.

Service manual may be of some help -

http://support.bazzaz.net/service_manuals/ZX600J8F.pdf
That is what I'm thinking too. Something is going on with electrical. Diagnosing electrical is not my forte. I'm getting rid of this thing asap.
skscolt is offline  
 
post #4 of 6 (permalink) Old 05-06-2018, 09:32 PM
Jr. Member
 
Join Date: May 2015
Posts: 35
  
make sure you have correct coils. even if it fits, different coils have different voltage ratings. and dont buy cheap no name ebay coils. get what you pay for.

check the spark plug. make sure the connection end is not worn out. any gap between the plug and the coil will cause an arc and heat it up

and aside from chasing wires and grounds the rest is over my head
WildCard likes this.
dropkicknick is offline  
post #5 of 6 (permalink) Old 05-11-2018, 09:30 AM
Senior Member
 
zx racer's Avatar
 
Join Date: Jun 2007
Location: Scottsboro, AL
Posts: 5,759
           
Quote:
Originally Posted by skscolt View Post
That is what I'm thinking too. Something is going on with electrical. Diagnosing electrical is not my forte. I'm getting rid of this thing asap.
I have good set of oem coils with coil wiring harness if you wanna give it another try

Sent from my SCH-I545 using Tapatalk
zx racer is offline  
post #6 of 6 (permalink) Old 06-11-2019, 12:29 AM
Jr. Member
 
Join Date: May 2019
Location: the highway
Posts: 41
   
Garage
how much you want for it

if i die at 150 tell em i was smile n and headed for living170

life around 160
zx6rmotard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome