05 Instrument Cluster Swap Temp Sensor Fix - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-10-2018, 05:15 PM Thread Starter
Jr. Member
 
Devil7's Avatar
 
Join Date: Nov 2018
Location: UK
Posts: 5
 
Garage
Lightbulb 05 Instrument Cluster Swap Temp Sensor Fix

Managed to get the temp sensor working without having to drill the engine block, the adaptor cost 94p - got a second hand temp sensor from eBay for £15.
Drill 8mm from the inside out on the adaptor, silicone to make water tight, blue and white wire to power, orange wire to earth, cap off brown wire its not needed - Job done

Now all that's needed is to get the damn fuel light to go out
Attached Thumbnails
Click image for larger version

Name:	IMG_6220.jpg
Views:	17
Size:	226.6 KB
ID:	131181   Click image for larger version

Name:	IMG_6222.jpg
Views:	14
Size:	236.6 KB
ID:	131183   Click image for larger version

Name:	IMG_6223.jpg
Views:	16
Size:	227.9 KB
ID:	131185   Click image for larger version

Name:	IMG_6225.jpg
Views:	13
Size:	237.6 KB
ID:	131187  
Devil7 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-11-2019, 12:14 AM
Jr. Member
 
Join Date: May 2019
Location: the highway
Posts: 41
   
Garage
wut

if i die at 150 tell em i was smile n and headed for living170

life around 160
zx6rmotard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome