06 ZZR600 won't start with clutch in (not the switch) - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-22-2019, 01:46 PM Thread Starter
Jr. Member
 
dennis.b@mychinews.com's Avatar
 
Join Date: Mar 2019
Posts: 5
 
Garage
Exclamation 06 ZZR600 won't start with clutch in (not the switch)

Hi guys,
I just got my 2006 Kawasaki ZZR600. Has about 45k miles. Runs good (after a lot of minor tune-ups.. the last owner never washed it what else can I say).

Anyways long story short. I found one helpful post here about the clutch switch. I took it apart, clean it. Same thing. Ordered a new clutch switch (OEM for $28 on eBay). Put it in - the same thing won't start on the gear with the pulled clutch (no kickstand). It won't even start when you have neutral and pulled clutch. Only if you release the clutch and start on the N.
Today I've checked and cleaned my switch connector. Nothing. Any other ideas?
Thanks!
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-25-2019, 04:15 PM
Lifetime Premium
 
badassjake's Avatar
 
Join Date: Oct 2002
Posts: 2,550
           
Send a message via MSN to badassjake
there is a diode in the wiring loop, it may be that.
badassjake is offline  
post #3 of 4 (permalink) Old 03-27-2019, 01:01 PM Thread Starter
Jr. Member
 
dennis.b@mychinews.com's Avatar
 
Join Date: Mar 2019
Posts: 5
 
Garage
Quote:
Originally Posted by badassjake View Post
there is a diode in the wiring loop, it may be that.
Ok. Can you guide me where it could be? Sorry, not a mechanic by any means but really tired of shifting to N every time when I need to start the engine.
Thanks!
 
post #4 of 4 (permalink) Old 04-19-2019, 10:57 PM Thread Starter
Jr. Member
 
dennis.b@mychinews.com's Avatar
 
Join Date: Mar 2019
Posts: 5
 
Garage
Just fixed. It looks like both (kickstand and clutch switch) wired together so when I just touched the cable on the very bottom by the kickstand it did fix the problem. If anyone having a hard time with your clutch switch check both connections to by the clutch lever and by the kickstand. Thanks!
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike won't start, and when it does, it won't idle right Jordan777er 2005-2006 ZX-6R 24 10-06-2011 10:52 PM
Won't stay running/won't start... phissure 2007-2008 ZX-6R 10 03-30-2009 10:58 AM
Need Help, 06 zzr600 won't start tdglass ZZR600 & ZX-6R Old School 22 04-28-2007 08:40 PM
no fuel pump no start switch no start jman7604 2003-2004 ZX-6R 6 08-10-2006 03:40 AM
To switch or not to switch to a 03 RedFinn Road Racing 16 09-02-2003 07:20 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome