07 ZZR: Pulled camshaft without marking position properly.. oops! - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-08-2019, 12:52 PM Thread Starter
Jr. Member
 
Join Date: Oct 2014
Posts: 12
 
07 ZZR: Pulled camshaft without marking position properly.. oops!

So I'm doing my first ever valve adjustment and I accidentally removed the intake cam without marking the chain position in any way. I don't know much about this, but my understanding is I need to re-install the cam on the exact same chain links as I took it out, correct?
At this point I did marked the exhaust cam to a specific chain link. So I just need to know how I can put the intake came back in properly. Is counting chain links the easiest method? Does anyone know how many chain links there should be and from what points on the two cam gears?

Thanks!
Matty8 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-09-2019, 02:48 PM
Intermediate Member
 
WildCard's Avatar
 
Join Date: Jun 2009
Location: SouthWest Missouri 2002 ZX-6R
Posts: 3,820
           
Quote:
Originally Posted by Matty8 View Post
So I'm doing my first ever valve adjustment and I accidentally removed the intake cam without marking the chain position in any way. I don't know much about this, but my understanding is I need to re-install the cam on the exact same chain links as I took it out, correct?
At this point I did marked the exhaust cam to a specific chain link. So I just need to know how I can put the intake came back in properly. Is counting chain links the easiest method? Does anyone know how many chain links there should be and from what points on the two cam gears?

Thanks!
Do you have the service manual ? If not link is below. Section 4-12. It explains it better than I could at the moment.

http://support.bazzaz.net/service_manuals/ZX600J8F.pdf

"We guard our money with well armed men and our children
with "gun free zone" signs. That's the priorities of the
damned. " - WillBrink
WildCard is offline  
post #3 of 3 (permalink) Old 04-16-2019, 08:34 PM Thread Starter
Jr. Member
 
Join Date: Oct 2014
Posts: 12
 
Oh right, somehow I missed that diagram the first time around.
Matty8 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tyre Marking Ninjamoto New Member Introductions 2 01-25-2013 11:37 AM
07 ninja spools didnt thread properly??? JOOCE 2007-2008 ZX-6R 3 06-19-2011 11:54 PM
downshift without clutch? (and feet position Q) risingbike Ninja 250R 9 01-17-2011 01:06 AM
Tire marking pens- Who have used them? TwoEleven Two Wheeled Discussion 17 02-19-2007 02:26 PM
marking pen.. vtbike Two Wheeled Discussion 5 01-15-2006 10:06 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome