Motor bogging and lagging - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-10-2019, 07:20 PM Thread Starter
CP3
Jr. Member
 
CP3's Avatar
 
Join Date: Jun 2008
Posts: 42
 
Garage
Motor bogging and lagging

When I try to give the motor gas, it wants to bog out but once I get the revs up it seems fine. Im thinking its the fuel pump because Im not hearing it when I move the key into the start position. Shouldnt I hear the fuel pump prime when I first turn the key to on position. Before I order a fuel pump, could the motor be bogging for another reason?
Ive already cleaned the carbs numerous times.
Thanks

CP3
CP3 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-10-2019, 07:31 PM
Intermediate Member
 
WildCard's Avatar
 
Join Date: Jun 2009
Location: SouthWest Missouri 2002 ZX-6R
Posts: 3,820
           
Quote:
Originally Posted by CP3 View Post
When I try to give the motor gas, it wants to bog out but once I get the revs up it seems fine. Im thinking its the fuel pump because Im not hearing it when I move the key into the start position. Shouldnt I hear the fuel pump prime when I first turn the key to on position. Before I order a fuel pump, could the motor be bogging for another reason?
Ive already cleaned the carbs numerous times.
Thanks
Fuel pump does not prime when the key is turned on. It only runs while the engine is cranking or actually running.

If the fuel pump was bad I would think it would run worse when you get the revs up since it would be needing more fuel. I would be looking at the pilot circuit in the carbs. The orifices are tiny, clog easily and can appear clear but still have junk in them.

When you say you cleaned the carbs, does that mean disassembly and soaking them or just spraying them out with carb cleaner ?

"We guard our money with well armed men and our children
with "gun free zone" signs. That's the priorities of the
damned. " - WillBrink
WildCard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
need help! bike lagging! dammitjosh ZX-7R & ZX-9R 0 07-24-2015 10:34 AM
is it just me or is the analog tach lagging hard? supradrew ZX-7R 7 12-16-2008 11:47 PM
valves and bogging the fast one Stunter's Corner 1 06-13-2006 02:18 AM
Bike lagging for no apparent reason. tomdowell 2003-2004 ZX-6R 13 05-03-2006 04:37 AM
hesitation and bogging at 5k doughboy247 ZZR600 & ZX-6R Old School 4 10-04-2002 09:20 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome